Форум PSPFAQS.ru  

Вернуться   Форум PSPFAQS.ru > Обсуждение материалов сайта > Инструкции

Ответ
 
Опции темы Поиск в этой теме
Старый 23-01-2011, 08:01   #51
 
Аватар для Makc666
 
Откуда: MSK-RU
Сообщений: 14
Репутация: 11
PSP-3000 [5.03]

есть идея! Каким образом в новых прошивках закрывают уязвимости в запускаемых приложениях

У меня интересный вопрос, по моему мнению, ответа на которые я не встречал на форумах - каким образом в новых прошивках закрывают уязвимости в запускаемых приложениях (играх и их демо версиях).

Связан он с выходом прошивки 6.37.

Какие мысли у меня в голове на текущий момент, после очередного прочтения цикла статей "Углубляемся в PSP".

В статье "Подписанный 6.35 PRO (HEN)" написано:

Цитата:
... зато связываться с HBL и демкой уже не нужно – достаточно запустить HEN из XMB и вуаля smile.
И в статье "6.20 TN-C - теперь подписанный!" соответственно написано:

Цитата:
... это подписанное приложение и для его запуска больше не нужен HBL и демка Patapon 2.
А в статье из цикла "Углубляемся в PSP – Часть 4: Эксплоит и Крах. Отличия и нахождение" написано:

Цитата:
Теперь вы можете сделать незашифрованное сохранение к игре, найти в нем строки, содержащие имя персонажа (то, что вы вводите сами в игре), попробовать его перезаписать длинной строкой. Если игра обращается к данной строке, и не имеет защиты, то она или зависнет, или вылетит.
Таким образом возник казус - с одной стороны демо версий игр (демки) нужны, т.к. именно код игра обращается к сохранению и "сбой" происходит в коде самой игры, который не имеет защиты, в результате чего мы получаем Kernel Mode Exploit, а с другой стороны мы имеем приложении для 6.20 и 6.35, которые используя уязвимости демо версий игр тоже предоставляют нам доступ к Kernel Mode Exploit.

Таким образом у меня возникло два вопроса на текущий момент:
  1. Как данные приложения для 6.20 и 6.35 обходятся без демо версий игр, если ошибка возникает при обращении к сохранению именно кода игры, который не имеет защиты?
  2. Каким образом в прошивке блокируют использование уязвимости с сохранение - в нашем случае для демо версий игр Patapon 2 и Minna no sukkiri?
__________________
...... ...... "А стукачков мы не любим!"
Makc666 вне форума   Ответить с цитированием
Старый 23-01-2011, 08:25   #52
 
Аватар для ErikPshat
 
Откуда: Москва
Сообщений: 656
Репутация: 1098
PSP-1000 [5.00 M33-6]

Лучший Мозг 

По умолчанию

Доступ к kernel имеет HEN.
ErikPshat вне форума Показать поблагодаривших(1)   Ответить с цитированием
Старый 23-01-2011, 10:41   #53
Админ
 
Аватар для SeeD
 
Откуда: Москва
Сообщений: 8,680
Репутация: 4065
PSP-2000 [5.00 M33-6]

По умолчанию

1. Через сохранение можно получить user mode, а уже через него, используя второй эксплоит - kernel mode. Если приложение подписано, то эксплоит для user mode ему уже не нужен.

2. Например, добавляются в список исключительных ситуаций. Прошивка видит, что запущена уязвимая демка и заранее блокирует переполнение данных в переменной. Почему, собственно, тебя это удивило?
__________________
не забывайте про большие буквы после точки. не учитесь плохому у админа
SeeD вне форума Показать поблагодаривших(1)   Ответить с цитированием
Старый 23-01-2011, 10:49   #54
 
Аватар для Makc666
 
Откуда: MSK-RU
Сообщений: 14
Репутация: 11
PSP-3000 [5.03]

По умолчанию

Маленький вопрос - с каким правами запускаются демо версии игр?
Updated: Я так понимаю из поста SeeD, что запускаются игры с User Mode.

Цитата:
Сообщение от ErikPshat Посмотреть сообщение
Доступ к kernel имеет HEN.
Спасибо, ErikPshat, за попытку дать ответ, но, к сожалению, ситуацию он не прояснил.

Читая статью: "Углубляемся в PSP – Часть 2: Прошивка, HEN, Devhook, pre-IPL и IPL", я вижу абзац, где написано (выделено синим):

Цитата:
HEN

HEN (HomeBrew Enabler) позволяет запускать программы, неподписанные SONY.
В частности HEN может работать на официальной прошивке при наличии в ней Кернел-эксплоита (программа, использующая ошибку, дающую доступ к ядру). Текущая версия - HEN-D (с возможными модификациями, при изменении кастом прошивок).

HEN в частности позволяет запускать программу ISO loader – загрузчик ISO/CSO образов, а также установщик кастом прошивки. HEN сам по себе не запускает ISO/CSO.
А ниже в абзаце написано:

Цитата:
Эксплоит, дающий доступ к ядру прошивки - Kernel Mode Exploit

Эксплоит, дающий доступ к ядру прошивки, дает доступ к аппаратной части PSP, а именно внутренней памяти PSP - Flash0, 1, 2, 3. Это дает возможность установить кастом прошивку. Также это означает, что HEN будет работать. Кернел-эксплоит дает полный доступ к ресурсам PSP. Без кернел-эксплоита HEN работать не будет.
Таким образом, как я понимаю, HEN может использовать Kernel Mode Exploit, но не может вызывать его сам...

P.S. Я сообщение SeeD прочитал только после размещения сообщения, поэтому сейчас сообщение подправлю.

Updated:

Цитата:
Сообщение от SeeD Посмотреть сообщение
1. Через сохранение можно получить user mode, а уже через него, используя второй эксплоит - kernel mode. Если приложение подписано, то эксплоит для user mode ему уже не нужен.
Если я правильно понимаю данный абзац, хотя мысль эта пришла ко мне до его прочтения, то демо версии игр используются по той причине, что они подписаны и их можно запустить.

Я действительно вижу, что в статье "Углубляемся в PSP – Часть 2: Прошивка, HEN, Devhook, pre-IPL и IPL" написано:

Цитата:
Эксплоит пользовательского уровня - User Mode Exploit

Эксплоит пользовательского уровня дает частичный доступ к функциям запущенной прошивки. Доступ к аппаратной части PSP заблокирован. При помощи эксплоита пользовательского уровня можно запустить Кернел-эксплоит или специально написанные хоумбрю, с ограниченными возможностями.
Я честно признаюсь, что до данного момента упорно думал, что эксплоит пользовательского уровня (User Mode Exploit)
  • или может быть запущен самостоятельно с ограниченными правами,
  • или может быть запущен с "расширенными" правами через эксплоит, дающий доступ к ядру прошивки (Kernel Mode Exploit).

Но никак не наоборот, т.е. Kernel Mode Exploit не может быть запущен через User Mode Exploit.

Я теперь понимаю, что или я не прав в данном суждение.

Продолжу мысль после следующей цитаты...

Цитата:
Сообщение от SeeD Посмотреть сообщение
2. Например, добавляются в список исключительных ситуаций. Прошивка видит, что запущена уязвимая демка и заранее блокирует переполнение данных в переменной. Почему, собственно, тебя это удивило?
Я рассматривал данный пример. Но мысль о том, что приложения для 6.20 и 6.35 в себе демо версию не содержат?!
Значит программное обеспечение приставки никакую демо версию игры не видит, но эксплоит блокирует.

Блокирует получается эксплоит пользовательского уровня (User Mode Exploit). Если я не прав, то поправьте.

Но тогда следующая мысль в моей голове - раз нет никакой демо версии игры, значит данные User Mode Exploit, которые теперь используются для 6.20 и 6.35 содержатся не в самих демо версиях игр, а в самой приставки.
А точнее в её каких-то функциях, которые использовались демо версией игры.
Таким образом "критическое" использование данных функций через 6.20 и 6.35 и позволяет сначала вызвать User Mode Exploit, а через него и Kernel Mode Exploit.

Но, если честно, подобная моя мысль мне кажется какой-то бредовой, т.к. в подобном случае получается, что можно написать любое HomeBrew с "критическим" использованием той или иной функции, подписать это HomeBrew и радоваться.

Но, опять же, это получается тоже каким-то бредом, т.к. статья "Углубляемся в PSP – Часть 8: Поиск уязвимостей в сохранениях игр" упорно говорит нам о том, что:

Цитата:
Данное зависание означает, что в коде игры содержится ошибка. А с помощью программы PSPLink можно узнать, получится ли эту ошибку превратить в эксплоит или нет.
Т.е. получается, что для получения User Mode Exploit нужен код демо версии игры, а не код прошивки самой приставки.

Я реально чувствую, что я где-то что-то недопонимаю, поэтому прошу небольшой помощи в наставлении на истину.
__________________
...... ...... "А стукачков мы не любим!"

Последний раз редактировалось Makc666; 23-01-2011 в 11:16.
Makc666 вне форума   Ответить с цитированием
Старый 23-01-2011, 11:13   #55
Tanner Mirabel
 
Аватар для westD
 
Откуда: Chasm City
Сообщений: 1,077
Репутация: 1906
PSP-2000 [5.00 M33-6]

Лучший Мозг 

По умолчанию

Ну и каша.
Демка нужна, потому что в ней есть дырка (юзер эксплоит), которая позволяет выполнить определенный код (кернел эксплоит).

Теперь сам код подписан, так что юзер эксплоит не нужен.

Блокировать можно как юзер, так и кернел эксплоиты. Ну до определенной степени.
__________________
The best way to get yourself banned is to insult the moderator.
westD вне форума Показать поблагодаривших(2)   Ответить с цитированием
Старый 23-01-2011, 11:30   #56
 
Аватар для Makc666
 
Откуда: MSK-RU
Сообщений: 14
Репутация: 11
PSP-3000 [5.03]

По умолчанию

Цитата:
Сообщение от westD Посмотреть сообщение
Ну и каша.
westD, я согласен, что каша.

Может быть тогда вы мне эту кашу поможете съесть?

Цитата:
Сообщение от westD Посмотреть сообщение
Демка нужна, потому что в ней есть дырка (юзер эксплоит), которая позволяет выполнить определенный код (кернел эксплоит).
Вот читаю я статью "Углубляемся в PSP – Часть 4: Эксплоит и Крах. Отличия и нахождение"

Там в конце написано:
Цитата:
Теперь вы можете сделать незашифрованное сохранение к игре, найти в нем строки, содержащие имя персонажа (то, что вы вводите сами в игре), попробовать его перезаписать длинной строкой. Если игра обращается к данной строке, и не имеет защиты, то она или зависнет, или вылетит. Если это произойдет, переходите к следующему шагу – анализ краха игры с помощью PSPLink. Помните, что далеко не каждая уязвимость имеет ценность, но, возможно, вы найдете что-нибудь полезное. Продолжение следует...
Если я правильно понял мысль, то идёт речь об уязвимости User Mode Exploit.

Ваши слова дальше:

Цитата:
Сообщение от westD Посмотреть сообщение
Теперь сам код подписан, так что юзер эксплоит не нужен.
- как я вижу, это подтверждают. Т.к. теперь данные программы 6.20 и 6.35 подписаны и могут запускать напрямую Kernel Mode Exploit.
Т.е. раньше для запуска данных неподписанных программ нужен был User Mode Exploit из какой-либо официальной подписанной программы, с помощью которого можно было выполнить код, вызывающий Kernel Mode Exploit.

Я прав?
Если да, то тогда что же за Kernel Mode Exploit они используют?

Цитата:
Сообщение от westD Посмотреть сообщение
Блокировать можно как юзер, так и кернел эксплоиты. Ну до определенной степени.
Думаю, что если все мои рассуждения верны, то никто никакой User Mode Exploit не блокирует. Ведь он содержится в коде игры, а анализировать прошивкой все известные уязвимые "коды игр" - это кажется бредом.

Таким образом получается, что блокируется Kernel Mode Exploit.

Каша кашей, но всё таки очень хочется получить немного более развернутый ответ о том, где я ошибаюсь в своих мыслях.
__________________
...... ...... "А стукачков мы не любим!"
Makc666 вне форума Показать поблагодаривших(1)   Ответить с цитированием
Старый 23-01-2011, 11:37   #57
Админ
 
Аватар для SeeD
 
Откуда: Москва
Сообщений: 8,680
Репутация: 4065
PSP-2000 [5.00 M33-6]

По умолчанию

Цитата:
Сообщение от Makc666 Посмотреть сообщение
Если я правильно понял мысль, то идёт речь об уязвимости User Mode Exploit.
да

Цитата:
Сообщение от Makc666 Посмотреть сообщение
- как я вижу, это подтверждают. Т.к. теперь данные программы 6.20 и 6.35 подписаны и могут запускать напрямую Kernel Mode Exploit. Я прав? Если да, то тогда что же за Kernel Mode Exploit они используют?
прав. название может westD подскажет. будет там какая-нибудь kernel функция в каком-нибудь kernel модуле.

Цитата:
Сообщение от Makc666 Посмотреть сообщение
Думаю, что если все мои рассуждения верны, то никто никакой User Mode Exploit не блокирует. Ведь он содержится в коде игры, а анализировать прошивкой все известные "коды игры" - это кажется бредом.
все известные и не нужно. нашлась дырка в игре N, эксплоит ушел в паблик, в новой прошивке именно его именно в найденной игре и блокируют через список исключительных ситуаций, например.

Цитата:
Сообщение от Makc666 Посмотреть сообщение
Таким образом получается, что блокируется Kernel Mode Exploit.
он тоже блокируется, когда уходит в паблик. а иногда и без этого разработчики прошивок в Sony могут сами заметить ошибку в ходе очередной ревизии кода.
__________________
не забывайте про большие буквы после точки. не учитесь плохому у админа
SeeD вне форума Показать поблагодаривших(2)   Ответить с цитированием
Старый 23-01-2011, 12:57   #58
Не тро-гай ме-ня
 
Аватар для Yoti
 
Откуда: Россия
Сообщений: 632
Репутация: 641
PSP-1000 [6.60 PROMOD]

Отправить сообщение для Yoti с помощью ICQ
По умолчанию

Про кернел эксплоит давно подробно расписано:
http://lolhax.org/2010/12/23/arcanum/
__________________

Прошивка/даунгрейд/анбрик любых PSP-1000/2000.
Обновление/даунгрейд/прошивка 3000/PSPgo/Street.
Всё в Костроме! Связь - при помощи ЛС или ICQ.
Yoti вне форума Показать поблагодаривших(2)   Ответить с цитированием
Старый 23-01-2011, 17:11   #59
 
Аватар для Makc666
 
Откуда: MSK-RU
Сообщений: 14
Репутация: 11
PSP-3000 [5.03]

По умолчанию

SeeD, спасибо!

Цитата:
Сообщение от Yoti Посмотреть сообщение
Про кернел эксплоит давно подробно расписано:
http://lolhax.org/2010/12/23/arcanum/
Yoti, и тебе спасибо.
Почитал. Раньше тоже эту "запись" читал, но не так внимательно.

Из всего нашего разговора я сделал вывод, что, т.к. теперь можно подписывать свои приложения, то искать User Mode Exploit необходимости нет, если конечно SONY не сотворит "чудо".
Теперь самое ценное - это Kernel Mode Exploit.
А их, которые известны в подполье и работают на 6.37, наверное, можно на пальце одной руки сосчитать. И пока что-то крутое в прошивках не появится, никто на свет выпускать их не будет. Будут дорабатывать 6.20 TN и 6.35 PRO.
__________________
...... ...... "А стукачков мы не любим!"
Makc666 вне форума Показать поблагодаривших(1)   Ответить с цитированием
Старый 23-01-2011, 22:40   #60
Не тро-гай ме-ня
 
Аватар для Yoti
 
Откуда: Россия
Сообщений: 632
Репутация: 641
PSP-1000 [6.60 PROMOD]

Отправить сообщение для Yoti с помощью ICQ
По умолчанию

Makc666,
именно так.
__________________

Прошивка/даунгрейд/анбрик любых PSP-1000/2000.
Обновление/даунгрейд/прошивка 3000/PSPgo/Street.
Всё в Костроме! Связь - при помощи ЛС или ICQ.
Yoti вне форума Показать поблагодаривших(2)   Ответить с цитированием
Старый 20-02-2011, 15:15   #61
 
Аватар для Expel
 
Откуда: Ростов
Сообщений: 1
Репутация: 1
PSP-2000 [Gen d3]

По умолчанию

Добрый день камрады. Возник у меня один вопрос. Можно ли с gen d3 перепрошиться на m33-6. Воот...

Хочется все же посмотреть на творения легендарного dark-alex'а

зы У меня слим зыза


Замечание администрации Проблема решается поиском по форуму.
С уважением, westD
Expel вне форума Показать поблагодаривших(1)   Ответить с цитированием
Старый 20-02-2011, 15:26   #62
 
Аватар для [Pro2typE]
 
Откуда: Караганда
Сообщений: 148
Репутация: 316
PSP-1000 [5.00 M33-6]

Отправить сообщение для [Pro2typE] с помощью ICQ
По умолчанию

Expel, http://pspfaqs.ru/homebrew/105_recov...ekaveri-1.html.
__________________
Таблица совместимости (обсуждать тут).
Я вернулся!
[Pro2typE] вне форума Показать поблагодаривших(1)   Ответить с цитированием
Старый 10-07-2011, 18:25   #63
 
Аватар для fakenickname
 
Откуда: Москва
Сообщений: 4
Репутация: 0
PSPgo [6.35]

По умолчанию

Привет. Я новенький на форуме, но не новичек в прошивке PSP, но у меня есть пара вопросов.
Вопрос мой общего характера, но касается прошивки.
Хочу купить PSP, не себе, в подарок.
Выбор пал на PSPgo.
Покупать я собрался в интернет магазине.
Вопрос вот в чём, не открывая коробку, могу ли я узнать версию прошивки которая установлена в PSP?
Слышал, что последняя прошиваемая это 6.35 , так? И прошивки только виртуальные т.е. выключил - прошил заново.
В интернет магазине написан номер приставки - 1004, будут ли у меня с ней проблемы или лучше купить 1008. (Дороже). Спасибо
fakenickname вне форума   Ответить с цитированием
Старый 10-07-2011, 19:10   #64
 
Аватар для N.Magenta
 
Откуда: Riedenburg
Сообщений: 18
Репутация: 4
PSP-2000 [6.39 PRO-B6]

По умолчанию

fakenickname, прошивку по коробке не узнать. Но виртуальную прошивку можно поставить и на 6.39, так что с этим проблем возникнуть не должно, да и с моделью, думаю, тоже )
N.Magenta вне форума Показать поблагодаривших(1)   Ответить с цитированием
Старый 10-07-2011, 20:17   #65
 
Аватар для fakenickname
 
Откуда: Москва
Сообщений: 4
Репутация: 0
PSPgo [6.35]

По умолчанию

Помню со слимками (PSP 300x) была актуальная проблема, версии платы.
Ести ли с прошивкой PSPgo подводные камни?!
Или какой бы версии я приставку не купил, на данный момент, в любом случае смогу установить на нее виртуальную прошивку?!

А регион самой приставки (4ая цифра в номере) играет какую либо роль?
fakenickname вне форума   Ответить с цитированием
Старый 10-07-2011, 21:49   #66
Зызеръ
 
Аватар для ivan_helsin
 
Откуда: Westerlo
Сообщений: 576
Репутация: 777
PSP-2000 [6.60 LME-1.4]

Отправить сообщение для ivan_helsin с помощью Skype™
По умолчанию

На данный момент на любую консоль с любой платой ставится виртуальная прошивка.
__________________
Screw you guys, i'm going home.
ivan_helsin вне форума Показать поблагодаривших(1)   Ответить с цитированием
Старый 11-07-2011, 19:26   #67
 
Аватар для Andrew Lee
 
Откуда: окраина Москвы
Сообщений: 193
Репутация: 144
PSP Street [6.60]

По умолчанию

Неправда, 6,39 LME-x не поставить на Гошу.
Andrew Lee вне форума Показать поблагодаривших(2)   Ответить с цитированием
Старый 11-07-2011, 19:38   #68
 
Аватар для [Pro2typE]
 
Откуда: Караганда
Сообщений: 148
Репутация: 316
PSP-1000 [5.00 M33-6]

Отправить сообщение для [Pro2typE] с помощью ICQ
По умолчанию

Цитата:
Сообщение от Andrew Lee Посмотреть сообщение
Неправда, 6,39 LME-x не поставить на Гошу.
Andrew Lee, зато 6.xx PRO - можно поставить.
__________________
Таблица совместимости (обсуждать тут).
Я вернулся!
[Pro2typE] вне форума Показать поблагодаривших(1)   Ответить с цитированием
Старый 15-07-2011, 04:52   #69
 
Аватар для fakenickname
 
Откуда: Москва
Сообщений: 4
Репутация: 0
PSPgo [6.35]

По умолчанию

А модифицированную прошивку можно поставить на pspgo вообще?
Без надобности после выключения заново шить?
fakenickname вне форума   Ответить с цитированием
Старый 15-07-2011, 09:45   #70
парится
 
Аватар для Alex000
 
Откуда: Сургут
Сообщений: 14
Репутация: -36
PSP-2000 [6.39 МЕ-8]

Отправить сообщение для Alex000 с помощью ICQ
По умолчанию

Цитата:
Сообщение от fakenickname Посмотреть сообщение
А модифицированную прошивку можно поставить на pspgo вообще?
Без надобности после выключения заново шить?
Нет, если ты попробуешь её поставить, получишь брик.
Если хочешь чтобы прошивка не слетала при выключении, ставь 6.20 PRO B-X, а сверху permanent patch, там всё написано

Последний раз редактировалось Alex000; 15-07-2011 в 10:39.
Alex000 вне форума Показать поблагодаривших(2)   Ответить с цитированием
Старый 15-07-2011, 21:00   #71
 
Аватар для fakenickname
 
Откуда: Москва
Сообщений: 4
Репутация: 0
PSPgo [6.35]

По умолчанию

Так, все таки сам я врядли смогу разобраться.
Последняя актуальная прошивка в то время когда я занимался прошивкой была 5.50 Gen-D. (Могу ошибаться)
Кто сможет уделить мне минут 10-15 своего времени и пообщаться в соц. сетях более детально? (Скиньте пожалуйста контактную информацию в ПМ)

fakenickname добавил 15-07-2011 в 17:00
Добрый день.
Скажите пожалуйста, могу ли я установить прошивку 6.39 PRO-B8 на PSP Go! 1008 с платой 05g и сделать ее постоянной по средством cipl_flasher-b8 при этом не сломать приставку?

Последний раз редактировалось fakenickname; 15-07-2011 в 21:00. Причина: Добавлено сообщение
fakenickname вне форума   Ответить с цитированием
Старый 16-07-2011, 09:23   #72
парится
 
Аватар для Alex000
 
Откуда: Сургут
Сообщений: 14
Репутация: -36
PSP-2000 [6.39 МЕ-8]

Отправить сообщение для Alex000 с помощью ICQ
По умолчанию

fakenickname, нет, здесь будь осторожнее, 6.39 pro делается постоянной только для прошиваемых консолей, будь внимателен когда читаешь статью на сайте!
Alex000 вне форума Показать поблагодаривших(2)   Ответить с цитированием
Старый 31-07-2011, 18:14   #73
 
Аватар для Aliexandr
 
Откуда: Moscow
Сообщений: 2
Репутация: 0
PSP-3000 [6.39]

По умолчанию

Привет всем, подскажите, а насколько сейчас можно верить нубс интерактив? Я выбираю себе приставку для покупки, и никак не соображу важна сейчас прошивка или не важна, думаю купить 300X и везде указывается, что она вроде как непрошиваемая, позвонил прошивальщикам они сказали что если не старше 6.2, то постоянную прошивку можно поставить, если выше, то только временную. В нубс интерактив сказано, что если прошивка старше 6.37 то просто ждите...
Aliexandr вне форума   Ответить с цитированием
Старый 31-07-2011, 18:36   #74
 
Аватар для Ded_Pihto
 
Откуда:  
Сообщений: 70
Репутация: 30
PSP-1000 [5.00 Prome-3 v4]

По умолчанию

Нубс устарел. Временная прошивка щас ставится на все, в т.ч. на выше 6.37.
Ded_Pihto вне форума   Ответить с цитированием
Старый 31-07-2011, 18:57   #75
эх, молодежь...
 
Аватар для Laguna
 
Откуда: изза компа
Сообщений: 281
Репутация: 521
PSP-2000 [6.39 ME-9.3]

Отправить сообщение для Laguna с помощью ICQ Отправить сообщение для Laguna с помощью Skype™
По умолчанию

Цитата:
Сообщение от Aliexandr Посмотреть сообщение
позвонил прошивальщикам они сказали что если не старше 6.2, то постоянную прошивку можно поставить, если выше, то только временную
враки

Цитата:
Сообщение от Aliexandr Посмотреть сообщение
В нубс интерактив сказано, что если прошивка старше 6.37 то просто ждите...
Цитата:
Сообщение от Ded_Pihto Посмотреть сообщение
Нубс устарел. Временная прошивка щас ставится на все, в т.ч. на выше 6.37.
ну немножко... полистать последние новости уже не кошерно?
Laguna вне форума Показать поблагодаривших(1)   Ответить с цитированием
Ответ

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Часовой пояс GMT +4, время: 09:38.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot