Форум PSPFAQS.ru  

Вернуться   Форум PSPFAQS.ru > Обсуждение материалов сайта > Noobs Interactive

Ответ
 
Опции темы Поиск в этой теме
Старый 05-04-2011, 05:36   #26
Куплю покупателей бидонов
 
Аватар для Animen
 
Откуда: Омск
Сообщений: 21
Репутация: 3
PSP-1000 [5.50 Prome-3v4]

Отправить сообщение для Animen с помощью Skype™
По умолчанию

Интересно,почему у меня не работает выбор psp-go и psp-fat?
Броузер-гугл хром
Animen вне форума   Ответить с цитированием
Старый 05-04-2011, 06:57   #27
 
Аватар для XomS
 
Откуда: Neru
Сообщений: 4
Репутация: 1
PSP-2000 [версия 6.60]

По умолчанию

На боковой плашке "Текущие версии", рядом с виртуальной прошивкой красуется 5.03 GEN-C. Разве там не должна быть 6.35 PRO-B3?
XomS вне форума Показать поблагодаривших(1)   Ответить с цитированием
Старый 05-04-2011, 15:40   #28
эх, молодежь...
 
Аватар для Laguna
 
Откуда: изза компа
Сообщений: 281
Репутация: 521
PSP-2000 [6.39 ME-9.3]

Отправить сообщение для Laguna с помощью ICQ Отправить сообщение для Laguna с помощью Skype™
По умолчанию

Animen, Только что проверил - все работает.
Laguna вне форума   Ответить с цитированием
Старый 05-04-2011, 16:21   #29
Не Aдмин
 
Аватар для Эдуард
 
Откуда: Москва
Сообщений: 111
Репутация: 26
PSP-2000 [6.37 ME-3]

Отправить сообщение для Эдуард с помощью ICQ Отправить сообщение для Эдуард с помощью Skype™
По умолчанию

и у меня работает. javascript проверь
Эдуард вне форума   Ответить с цитированием
Старый 07-04-2011, 05:59   #30
 
Аватар для Ded_Pihto
 
Откуда:  
Сообщений: 70
Репутация: 30
PSP-1000 [5.00 Prome-3 v4]

По умолчанию

При выборе любой psp fat или slim с постоянной мод. прошивкой не пишется предупреждение о паленых картах.
В статье о подписи игр, ссыль на которую выдается при выборе непрошивайки + 6.37, не сказано о подписи игр весом больше 728 мб (на форуме сказано, а в самой статье - нет).

Последний раз редактировалось Ded_Pihto; 07-04-2011 в 06:08.
Ded_Pihto вне форума Показать поблагодаривших(1)   Ответить с цитированием
Старый 07-04-2011, 19:24   #31
Не тро-гай ме-ня
 
Аватар для Yoti
 
Откуда: Россия
Сообщений: 632
Репутация: 641
PSP-1000 [6.60 PROMOD]

Отправить сообщение для Yoti с помощью ICQ
По умолчанию

6.20 TN обозвали прошивкой
Забыт 6.31 ХЕН
__________________

Прошивка/даунгрейд/анбрик любых PSP-1000/2000.
Обновление/даунгрейд/прошивка 3000/PSPgo/Street.
Всё в Костроме! Связь - при помощи ЛС или ICQ.
Yoti вне форума   Ответить с цитированием
Старый 07-04-2011, 22:59   #32
 
Аватар для Marq
 
Откуда: С-Пб.
Сообщений: 13
Репутация: 7
PSP-3000 [5.03 GEN]

По умолчанию

В названии темы 2010 год стоит.
Marq вне форума   Ответить с цитированием
Старый 08-04-2011, 00:27   #33
Зызеръ
 
Аватар для ivan_helsin
 
Откуда: Westerlo
Сообщений: 576
Репутация: 777
PSP-2000 [6.60 LME-1.4]

Отправить сообщение для ivan_helsin с помощью Skype™
По умолчанию

who cares?
__________________
Screw you guys, i'm going home.
ivan_helsin вне форума   Ответить с цитированием
Старый 08-04-2011, 23:52   #34
 
Аватар для XedfrX
 
Откуда: Уфа
Сообщений: 2
Репутация: 1
PSP-1000 [5.50 GEN-D3]

По умолчанию

Здравствуйте, такая проблема:
ПСП "толстушка", прошивка 6.20, пробую обновиться до модифицированной прошивки все делаю по инструкции, в итоге когда запускаю Recovery Flasher пишет:
FATAl ERROR:
The Flash0: protection of 6.20-TN seems to be enabled,
Recovery Flasher can not continue!
Please disable the flash0 protection from the HEN's VSH menu and run Recovery Flasher again.
P.S. При запуске 6.20 TN-D (HEN) смотрел версия меняется до 6.20 TN-D
Извиняюсь если не туда запостил, заранее спасибо за помощь.
Пробовал несколько раз
XedfrX вне форума Показать поблагодаривших(1)   Ответить с цитированием
Старый 09-04-2011, 00:14   #35
 
Аватар для alex1216
 
Откуда: Москва
Сообщений: 101
Репутация: 96
PSP-2000 [5.00 М33-6]

По умолчанию

Цитата:
Сообщение от XedfrX Посмотреть сообщение
FATAl ERROR: The Flash0: protection of 6.20-TN seems to be enabled, Recovery Flasher can not continue! Please disable the flash0 protection from the HEN's VSH menu and run Recovery Flasher again.
Ну...и...он же тебе подсказывает, что надо сделать...

Нужно снять защиту
1.TN VSH MENU вызывается нажатием клавиши "селект"
2.PROTECT FLASH0 - защита flash0 от несанкционированных действий (по умолчанию активировано) - деактивируй
3.RESTART VSH

И далее по инструкции для флешера...
alex1216 вне форума Показать поблагодаривших(2)   Ответить с цитированием
Старый 10-04-2011, 13:02   #36
Админ
 
Аватар для SeeD
 
Откуда: Москва
Сообщений: 8,681
Репутация: 4065
PSP-2000 [5.00 M33-6]

По умолчанию

Цитата:
Сообщение от XedfrX Посмотреть сообщение
все делаю по инструкции, в итоге когда запускаю Recovery Flasher пишет: FATAl ERROR:
да, это я не предусмотрел, поправлю, спасибо!

Цитата:
Сообщение от Marq Посмотреть сообщение
В названии темы 2010 год стоит.
фиксед) если еще опечатки увидите, смело сообщайте с меня спасибка)


Цитата:
Сообщение от Yoti Посмотреть сообщение
6.20 TN обозвали прошивкой. Забыт 6.31 ХЕН
6.31 HEN не забыт, а умышленно пропущен. потому что 6.35 более стабилен и функционален, да и просто потому, что мне не хотелось лишний раз усложнять и без того запутанную структуру.

а на счет прошивки 6.20 TN... ну это из разряда названия копира ксероксом и четырехконтектного периферийного разъема питания молексом вот объясни мне, почему ты так против назвать 6.20 TN-D прошивкой? потому что я считаю, что HEN - это когда можно запускать неподписанные приложения, а когда помимо этого VSH меню, плагины и эмулятор PSX, то какой же это HEN?!

Цитата:
Сообщение от Ded_Pihto Посмотреть сообщение
При выборе любой psp fat или slim с постоянной мод. прошивкой не пишется предупреждение о паленых картах. В статье о подписи игр, ссыль на которую выдается при выборе непрошивайки + 6.37, не сказано о подписи игр весом больше 728 мб (на форуме сказано, а в самой статье - нет).
предупреждение верну, статью подправлю спасибо!
__________________
не забывайте про большие буквы после точки. не учитесь плохому у админа
SeeD вне форума Показать поблагодаривших(2)   Ответить с цитированием
Старый 10-04-2011, 19:00   #37
 
Аватар для XedfrX
 
Откуда: Уфа
Сообщений: 2
Репутация: 1
PSP-1000 [5.50 GEN-D3]

По умолчанию

Цитата:
Сообщение от alex1216 Посмотреть сообщение
Ну...и...он же тебе подсказывает, что надо сделать...

Нужно снять защиту
1.TN VSH MENU вызывается нажатием клавиши "селект"
2.PROTECT FLASH0 - защита flash0 от несанкционированных действий (по умолчанию активировано) - деактивируй
3.RESTART VSH

И далее по инструкции для флешера...
Большое спасибо!
XedfrX вне форума   Ответить с цитированием
Старый 12-04-2011, 02:50   #38
 
Аватар для ErikPshat
 
Откуда: Москва
Сообщений: 657
Репутация: 1098
PSP-1000 [5.00 M33-6]

Лучший Мозг 

По умолчанию

Взято отсюда: http://pspfaqs.ru/NI/cfw/brite/503gen_pumpitup_3.shtml
Цитата:
Сообщение от SeeD
К сожалению, в версии для PSP-300х рекавери до сих пор является кривым и глючным - многие его пункты ведут не туда, куда надо. Благо заходить сюда понадобится крайне редко
Как бы есть исправление VSH и Recovery для 3000: http://pspfaqs.ru/forum2/showthread....8396#post78396

Правда в виде перевода (кстати, наверное никто не заметил, что там даже первая строчка VSH переведена "Вне категорий", чего другие авторы не могли сделать ))).
Открою сразу секрет - эта строчка "Вне категорий" пряталась в vshctrl.prx, поэтому:
чтобы портировать VSH+Recovery на 5.03 GEN-D3, нужно не забыть зацепить заодно и этот файл vshctrl.prx.

[VSH+Recovery 5.03 Prometheus-4] = [VSH+Recovery 5.03 GEN-D3]

Как бы 5.03 Prometheus-4 - это абсолютно тот же 5.50 GEN-D3, только с добавленными модулями Прометеуса.

Последний раз редактировалось ErikPshat; 12-04-2011 в 03:17.
ErikPshat вне форума Показать поблагодаривших(2)   Ответить с цитированием
Старый 13-04-2011, 21:39   #39
Не тро-гай ме-ня
 
Аватар для Yoti
 
Откуда: Россия
Сообщений: 632
Репутация: 641
PSP-1000 [6.60 PROMOD]

Отправить сообщение для Yoti с помощью ICQ
По умолчанию

Цитата:
Сообщение от SeeD Посмотреть сообщение
6.31 HEN не забыт, а умышленно пропущен. потому что 6.35 более стабилен и функционален, да и просто потому, что мне не хотелось лишний раз усложнять и без того запутанную структуру.
Стоило так и написать "...6.31 (использование коего не рекомендуется ввиду ...)...".
Цитата:
Сообщение от SeeD Посмотреть сообщение
а на счет прошивки 6.20 TN... ну это из разряда названия копира ксероксом и четырехконтектного периферийного разъема питания молексом вот объясни мне, почему ты так против назвать 6.20 TN-D прошивкой? потому что я считаю, что HEN - это когда можно запускать неподписанные приложения, а когда помимо этого VSH меню, плагины и эмулятор PSX, то какой же это HEN?!
Забыл гидромассажную ванную "Джакузи", сетевой фильтр "Пилот" и множество других вещей =)
Модуль vsh, плагины - это всё самоделка, т.е. homebrew. Снятие залочки на PSX такой же хак, как и снятие залочки на homebrew/eboot.pbp. Зато образы игр сделаны компаниями-разработчиками, что уже как раз и есть пиратство.
__________________

Прошивка/даунгрейд/анбрик любых PSP-1000/2000.
Обновление/даунгрейд/прошивка 3000/PSPgo/Street.
Всё в Костроме! Связь - при помощи ЛС или ICQ.

Последний раз редактировалось Yoti; 14-04-2011 в 01:36.
Yoti вне форума Показать поблагодаривших(2)   Ответить с цитированием
Старый 21-04-2011, 16:52   #40
куплю бидоны
 
Аватар для Ashe
 
Откуда: Kiev
Сообщений: 7
Репутация: -9
PSP-3000 [6.20 Pro B5]

По умолчанию

http://pspfaqs.ru/NI/cfw/brite/620_635.shtml
У меня 05g или более новая плата и я хочу поставить 6.35 PRO-D3

Ошибка.
Ashe вне форума Показать поблагодаривших(1)   Ответить с цитированием
Старый 22-04-2011, 06:54   #41
 
Аватар для ErikPshat
 
Откуда: Москва
Сообщений: 657
Репутация: 1098
PSP-1000 [5.00 M33-6]

Лучший Мозг 

По умолчанию

Цитата:
Сообщение от Ashe Посмотреть сообщение
Ошибка.
Действительно ошибка.
Цитата:
Сообщение от Noobs Interactive

Если вам досталась плата 05g или более новая, то ставить на нее 6.20 ни в коем случае нельзя.
ErikPshat вне форума   Ответить с цитированием
Старый 22-04-2011, 08:04   #42
Админ
 
Аватар для SeeD
 
Откуда: Москва
Сообщений: 8,681
Репутация: 4065
PSP-2000 [5.00 M33-6]

По умолчанию

а как правильно?
__________________
не забывайте про большие буквы после точки. не учитесь плохому у админа
SeeD вне форума   Ответить с цитированием
Старый 22-04-2011, 09:58   #43
 
Аватар для alex1216
 
Откуда: Москва
Сообщений: 101
Репутация: 96
PSP-2000 [5.00 М33-6]

По умолчанию

Цитата:
Сообщение от SeeD Посмотреть сообщение
а как правильно?
SeeD, дык вроде 05g в этот список попасть не должна, а только выше
http://pspfaqs.ru/firmwares/964-635-...iz-kitaya.html
Цитата:
Совместимость

Версия для 6.20 работает на моделях 1g, 2g, 3g, 4g и 5g.
Версия для 6.35 работает на всех моделях до 9g.

alex1216 вне форума   Ответить с цитированием
Старый 22-04-2011, 19:53   #44
Админ
 
Аватар для SeeD
 
Откуда: Москва
Сообщений: 8,681
Репутация: 4065
PSP-2000 [5.00 M33-6]

По умолчанию

это точная информация? просто не хочется вот так людей подставлять.
__________________
не забывайте про большие буквы после точки. не учитесь плохому у админа
SeeD вне форума   Ответить с цитированием
Старый 22-04-2011, 20:12   #45
 
Аватар для [Pro2typE]
 
Откуда: Караганда
Сообщений: 148
Репутация: 316
PSP-1000 [5.00 M33-6]

Отправить сообщение для [Pro2typE] с помощью ICQ
По умолчанию

SeeD, 5g - PSPgo. А на нее 6.20 ставится.
__________________
Таблица совместимости (обсуждать тут).
Я вернулся!
[Pro2typE] вне форума Показать поблагодаривших(1)   Ответить с цитированием
Старый 22-04-2011, 22:28   #46
 
Аватар для alex1216
 
Откуда: Москва
Сообщений: 101
Репутация: 96
PSP-2000 [5.00 М33-6]

По умолчанию

Цитата:
Сообщение от SeeD Посмотреть сообщение
это точная информация? просто не хочется вот так людей подставлять.
Да, совершенно точная.

Вот ссылка на ColdBird.
Цитата:
Model Generation Compatiblity:
  • 6.20 Version works for 1g, 2g, 3g, 4g and 5g models.
  • 6.35 Version works on all models up to 9g.
Вот ссылка на Virtuous Flame.

Цитата:
6.20系统专用的固化补丁已经在01~05g上测试过,相当安全,只要你不乱动F0就没问题。
07g,09g只能使用6.35,无法使用固化补丁。
Да и мы же, где-то на сайте это обсуждали...
Ага, вот оно...

Последний раз редактировалось alex1216; 22-04-2011 в 22:40.
alex1216 вне форума Показать поблагодаривших(2)   Ответить с цитированием
Старый 23-04-2011, 08:36   #47
 
Аватар для ErikPshat
 
Откуда: Москва
Сообщений: 657
Репутация: 1098
PSP-1000 [5.00 M33-6]

Лучший Мозг 

По умолчанию

SeeD, ты так и не исправил ещё )) http://pspfaqs.ru/NI/cfw/brite/620_635.shtml

Да, 05G - это PSPgo. А они откатываются на 6.20 легко.

Даунгрейдер от Davee при ненахождении моделей до 07G пишет, что откат с "08G и выше" невозможен.
ErikPshat вне форума   Ответить с цитированием
Старый 23-04-2011, 10:04   #48
Админ
 
Аватар для SeeD
 
Откуда: Москва
Сообщений: 8,681
Репутация: 4065
PSP-2000 [5.00 M33-6]

По умолчанию

исправлю, когда будет время.
__________________
не забывайте про большие буквы после точки. не учитесь плохому у админа
SeeD вне форума   Ответить с цитированием
Старый 28-04-2011, 08:47   #49
 
Аватар для alex1216
 
Откуда: Москва
Сообщений: 101
Репутация: 96
PSP-2000 [5.00 М33-6]

По умолчанию

SeeD, заметил, что в списке прошивок отсутствуют официальные 6.36 и 6.38. Причем ведь с 6.36 можно откатиться ниже...
alex1216 вне форума   Ответить с цитированием
Старый 18-05-2011, 16:37   #50
 
Аватар для Fartyk
 
Откуда: Балашиха
Сообщений: 1
Репутация: 0
PSP-2000 [6.38]

По умолчанию

Привет всем. Такой вопрос поскольку на ОFW 6.38 нет hen и т.п. Я бы хотел понизить прошивку. Подскажите мне пожалуйста как можно это сделать. Ведь по словам TN это можно сделать, он в интервью сказал, что мог бы понизить, но хочет делать HEN. но вот пока его дождёшься....
Заранее благодарен.
Fartyk вне форума   Ответить с цитированием
Ответ

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Часовой пояс GMT +4, время: 14:38.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot