Форум PSPFAQS.ru  

Вернуться   Форум PSPFAQS.ru > Обсуждение материалов сайта > Инструкции

Ответ
 
Опции темы Поиск в этой теме
Старый 25-08-2011, 14:19   #51
ЗдРаСьТе
 
Аватар для DarK@MaN
 
Откуда: Сортым
Сообщений: 26
Репутация: 20
PSP-2000 [ME]

По умолчанию

Вышла обновлённая версия даунгрейда 4.1
Спойлер: Change Log::
[V4.0] Change Log:
Added Support for 6.60
Fixed 6.60 problem that didn't allow to downgrade to anything greater than 6.20, thanks to Davee
Allows any updater that is greater than or equal to the factory installed OFW (Has not been fully tested, will most likely work on 500 and up)
Special Sauce added by Proxima

[V4.1] Change Log:
Added Source Code
Added Safety net just in case, for some reason, your psp does not have the 0x51 key, the safety net sets minimum version to 6.35 if you were getting an error from v4.
Includes Proxima's prxencrypter with gzip support.

Источник
Скачать можно здесь
DarK@MaN вне форума Показать поблагодаривших(1)   Ответить с цитированием
Старый 26-08-2011, 12:38   #52
Не тро-гай ме-ня
 
Аватар для Yoti
 
Откуда: Россия
Сообщений: 632
Репутация: 641
PSP-1000 [6.60 PROMOD]

Отправить сообщение для Yoti с помощью ICQ
По умолчанию

Архив в новости обновлён.
__________________

Прошивка/даунгрейд/анбрик любых PSP-1000/2000.
Обновление/даунгрейд/прошивка 3000/PSPgo/Street.
Всё в Костроме! Связь - при помощи ЛС или ICQ.
Yoti вне форума Показать поблагодаривших(1)   Ответить с цитированием
Старый 26-08-2011, 17:55   #53
 
Аватар для Sweetdragon
 
Откуда: из дома)
Сообщений: 4
Репутация: 0
PSP-2000 [4.01 M33]

По умолчанию

Любую слимку300х на текущий момент можно до 6.39 опустить? (просто, иду в магаз за ЗЫЗой и не охота, если что...)
спасибо.
Sweetdragon вне форума   Ответить с цитированием
Старый 26-08-2011, 18:10   #54
ЗдРаСьТе
 
Аватар для DarK@MaN
 
Откуда: Сортым
Сообщений: 26
Репутация: 20
PSP-2000 [ME]

По умолчанию

Sweetdragon, Да, на 6.39 возможно любую,а вот ниже 6.30 не все...
DarK@MaN вне форума   Ответить с цитированием
Старый 27-08-2011, 19:06   #55
Apple Fan
 
Аватар для bugmenot
 
Откуда: nowhere
Сообщений: 4
Репутация: 0
PSP-2000 [6.60 PRO-B9]

По умолчанию

Забейте 6.60 можно уже прошить то.
bugmenot вне форума   Ответить с цитированием
Старый 27-08-2011, 20:21   #56
Не тро-гай ме-ня
 
Аватар для Yoti
 
Откуда: Россия
Сообщений: 632
Репутация: 641
PSP-1000 [6.60 PROMOD]

Отправить сообщение для Yoti с помощью ICQ
По умолчанию

bugmenot,
только вот стабильность 6.60 лично у меня пока под сомнением. Как у ОС Виндоус - до первого сервис-пака желательно не трогать)))
__________________

Прошивка/даунгрейд/анбрик любых PSP-1000/2000.
Обновление/даунгрейд/прошивка 3000/PSPgo/Street.
Всё в Костроме! Связь - при помощи ЛС или ICQ.
Yoti вне форума Показать поблагодаривших(1)   Ответить с цитированием
Старый 29-08-2011, 18:34   #57
Apple Fan
 
Аватар для bugmenot
 
Откуда: nowhere
Сообщений: 4
Репутация: 0
PSP-2000 [6.60 PRO-B9]

По умолчанию

Yoti, пользуюсь и не поверишь стабильна. Ничего не глючит, всё запускается. Да только тем и плагинов нет под нее.
bugmenot вне форума   Ответить с цитированием
Старый 29-08-2011, 18:41   #58
Зызеръ
 
Аватар для ivan_helsin
 
Откуда: Westerlo
Сообщений: 576
Репутация: 777
PSP-2000 [6.60 LME-1.4]

Отправить сообщение для ivan_helsin с помощью Skype™
По умолчанию

Цитата:
Сообщение от bugmenot Посмотреть сообщение
Да только тем и плагинов нет под нее.
об етом речь и шла, какбе.


Замечание администрации Адмирал Розенталь негодует!
С уважением, SeeD
__________________
Screw you guys, i'm going home.
ivan_helsin вне форума   Ответить с цитированием
Старый 31-08-2011, 00:30   #59
Не тро-гай ме-ня
 
Аватар для Yoti
 
Откуда: Россия
Сообщений: 632
Репутация: 641
PSP-1000 [6.60 PROMOD]

Отправить сообщение для Yoti с помощью ICQ
По умолчанию

bugmenot,
Цитата:
Сообщение от Yoti Посмотреть сообщение
bugmenot,
только вот стабильность 6.60 лично у меня пока под сомнением. Как у ОС Виндоус - до первого сервис-пака желательно не трогать)))
Так лучше?


Замечание администрации Мне надо веник включить?
С уважением, westD
__________________

Прошивка/даунгрейд/анбрик любых PSP-1000/2000.
Обновление/даунгрейд/прошивка 3000/PSPgo/Street.
Всё в Костроме! Связь - при помощи ЛС или ICQ.
Yoti вне форума   Ответить с цитированием
Старый 06-09-2011, 22:32   #60
 
Аватар для Вася Пупкин
 
Откуда: Москва
Сообщений: 1
Репутация: 0
PSPgo [6.37]

По умолчанию

Уважаемые, скажите пожалуйста, пойдёт ли всё это дело на PSP Go с официальной прошивкой 6.37 или нужно будет обновлять её до 6.38/6.39/6.60, а потом уже оттуда делать даунгрейд?
Вася Пупкин вне форума   Ответить с цитированием
Старый 06-09-2011, 22:50   #61
Изучаю фотошоп. =/
 
Аватар для димаflash
 
Откуда: из Орла
Сообщений: 265
Репутация: 706
PSP-2000 [6.39 PRO-B8]

Отправить сообщение для димаflash с помощью ICQ
По умолчанию

Где логика? О_о Просто обновись до 6.39 и поставь виртуальную прошивку от Pro.
димаflash вне форума   Ответить с цитированием
Старый 06-09-2011, 23:07   #62
 
Аватар для WARCHIFF
 
Откуда: Санкт-Петербург
Сообщений: 22
Репутация: 18
PSPgo [PS Vita]

По умолчанию

Вася Пупкин, также можешь откатиться с 6.39 до 6.20 pro-b9 и поставить перманент патч. Так, конечно, не проще, но удобнее в последствии пользования.
WARCHIFF вне форума   Ответить с цитированием
Ответ

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Часовой пояс GMT +4, время: 09:14.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot