Показать сообщение отдельно
Старый 16-06-2011, 13:52   #52
 
Аватар для Spark
 
Откуда: RUS
Сообщений: 29
Репутация: 7
PSP-2000 [5.03 MHU]

По умолчанию

Смотря на новости на главной странице, я так понимаю автоответчик порядком устарел. Верно ли что сегодня можно покупать PSP 3008 с прошей вплоть до 6.39 и ставить на неё без проблем виртуалку, типа LME или PRO. А если брать GO то оф. прошивка так же вплоть до 6.39 или есть нюансы?
PSP Module Checker в магазине запустить конечно не дадут. Хотел помочь знакомому с покупкой, сам за темой давно не слежу, сижу по сей день на 5.03MHU.
Spark вне форума   Ответить с цитированием