Форум PSPFAQS.ru

Форум PSPFAQS.ru (http://pspfaqs.ru/forum2/index.php)
-   Свобода слова (http://pspfaqs.ru/forum2/forumdisplay.php?f=67)
-   -   80020148 (http://pspfaqs.ru/forum2/showthread.php?t=1431)

Fatall 17-10-2009 22:26

80020148
 
Не знаю где написать, поэтому пишу здесь. Может эту проблему и задавали, но примерно 45% всех игр на моей 5.03 MHU не работает ошибка 80020148. Карточка не пиратская, провирял по статье.

ACMECorp 17-10-2009 23:18

Fatall,
Нужный ответ нашёл менее чем за три минуты.

chel12345_93 17-10-2009 23:31

ACMECorp, :D Обалденно! Не знал, что есть такой сервис.

Fatall 18-10-2009 00:14

Не понял ты предлагаешь в поиске поискать? вообщето искал. Там ничего нет, только если у меня карта паленая, но я проверил magig gate поддерживается.

Gauch 21-10-2009 11:34

Fatall, Мне кажется, все дело в этом :)

Fatall 21-10-2009 17:29

Игры не новые. не запускаются: god of war, moh 2, tekken, fifa 09 разве для них нужна прошивка 5.50?

Wervol 23-10-2009 19:31

Народ мне вот тоже нужна помощь.
Хочу поиграть в игру G.I..Joe_The.Rise.of.Cobra щас у меня стоит 5,50 GEN-D
Но и на ней у меня игра не идёт.
Ща сначала загружаться но когда доходит до картинки что все прова защищены бла бла бла и тут с щелчком вырубается !!!!
Народ что делать ?

aspik 24-10-2009 06:55

Fatall, может из за того что не стоит UMD какого-нибудь в приставке? Попробуй поставить диск любой абсолютно и запусти игру.

Wervol 25-10-2009 00:24

Так что нет никаких соображений на мой счёт ?

ACMECorp 25-10-2009 00:29

Wervol,
Перекачивать чистый образ/патчить игру самому/перепрошиваться, учитывая все тончайшие аспекты сего действа, дабы добиться положительно результата.
Как то так...

И это... Думаю, тебе и самому известно, что у остальных с игрой всё в порядке?

Wervol 25-10-2009 02:23

Я пытался патчить с помошью UMGen и game-decrypter-by-yoshihiro-v4
Но когда пытаюсь сделать сейв игры обратно в ISO выдаёт ошибку :(
Пытался закрутить в CSO вроде пошло дальше создал игру сохранил на карте и когда нажал на новую игру вылетело с перезагрузкой :(

Wervol 25-10-2009 02:40

Вложений: 2
Вот такие ошибки я получаю.
Первая это при сохранении в UMGen
А вторая это при патчени патчем eboot.bin.patcher.1.0

aspik 25-10-2009 06:07

Wervol, лучше на радикал или на что-то подобное фотки лепи.

Думаю, ACMECorp, предложил самый правильный вариант, если учесть то как мало знаем о твоей проблеме.

Fatall 25-10-2009 10:32

aspik, Вставил диск, все тоже самое.

Ryu 25-10-2009 12:19

Fatall, возможно, ты какими-то модификациями умудрился повредить прошивку. Мой тебе совет - найди старый рекавери флэшер, и с его помощью заново поставь официальную прошивку 5.03 (можешь и 5.00, а с нее уже и на 5.03). Затем, заново установи всю виртуальную часть. По мне, так ты ничего не теряешь, имея шанс восстановить работоспособность консоли. Если руки кривые или сомневаешься - лучше ничего не делай, отхватишь брик. Если не поможет - значит, железо сакс.

SeeD 25-10-2009 13:37

Цитата:

Сообщение от Ryu (Сообщение 65122)
Если не поможет - значит, железо сакс

в пользу этого варианта лично наблюдал несколько примеров. бывали у людей похожие случаи после падения консоли и перепрошивка не помогала, но попробовать определенно стоит.

Fatall 25-10-2009 14:18

Попробую.
P.S. Консоль падала 2 раза, но она у меня в чехле.

Fatall добавил 25-10-2009 в 14:18
Recovery flasher v 1.50 подойдет?

Ryu 25-10-2009 15:00

Да.

Wervol 26-10-2009 19:14

Народ спасибо всем за участие :)
Всё решилось как только скачал заново игру :)

mesecha 23-11-2009 01:00

80020148
 
У меня тоненькая зыз прошивка 5.00 M33-6, не все но многие iso не запускаются выдает 80020148 ошибку help me please.:(

ShPion 23-11-2009 01:13

mesecha, http://pspfaqs.ru/firmwares/655-modi...50-gen-d2.html .

mesecha 23-11-2009 03:22

то есть поставить его можно только поверх 5.50 GEN-D и никак иначе. Ок

mesecha добавил 23-11-2009 в 03:22
Не очень я доверяю ребятам из GEN
Короче думал вставлю UMD disk хрен error 80020148
Зашел в Recovery Configuration Use NO-UMD - Disabled error 80020148
Recovery - Umd mode – Normal error 80020148
Recovery – Plugins все Disabled error 80020148
Recovery -Advanced - Advanced configuration 1 хрень Enabled, 2 и 3 – Disabled, пробовал по разному все равно error 80020148
Удалил весь тюнинг заменил на rezerвную flash0 не помогло error 80020148
Форматнул карту, восстановил систему ха error 80020148
Скачал testовую игру puzzle, о уже лучше, но все равно error 80000108 да да 108
Карточка не палево у меня SanDisk 4g, MagicGate Поддержал
И в тоже время у меня самая новая прошивка от ребят M33
что за ошибка такая???:cry2:

ShPion 23-11-2009 03:35

mesecha, это ошибка, показывающая, что игре нужна болеее высокая прошивка.Либо обновляйся до 5.50GEN-D2, либо пользуйся Game Decryptor'ом+патчером от mc707.

ACMECorp 23-11-2009 03:38

mesecha,
Давай по порядку:
Какая сейчас прошивка, 5.00 M33-6? Если да, то шейся на 5.50 GEN-D2. Как тебе уже изначально предлагали.
Если данная ошибка присутствует и на 5.50 GEN-D2:
а) Выставь UMD Iso Mod сначала на m33, потом на np9660. Если и это не помогает...
б) Перекачай образ игры (лучше, попроси его у того, у кого этот образ 100% идёт на слимке с прошивкой 5.50 GEN-D2) Если и это не помогло...
в) Восстанови ключи ID Storage (поиск по сайту)

Если и это не помогает...
1. Перечисли 3/7 игр, которые пытаешься запустить.
2. Поделись одним из своих образов, для того, что бы мы смогли проверить его на своих консолях.

Сообщения вида:
"Не очень я доверяю ребятам из GEN" без веских на то оснований, (читай: железобетонных) приравниваются к нежеланию помочь самому себе/оскорблению участников, пытающихся тебе помочь.

Эдак я загнул)

mesecha 23-11-2009 04:19

Цитата:

Сообщение от ShPion (Сообщение 66331)

ShPion,
ACMECorp,
ААА круто ))))) Спасибо ))) и всего то нужно было установить 5.50Gen-D :tmnt:


Часовой пояс GMT +4, время: 19:38.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot