Навигация
Наши каталоги
PSP Обои
Реклама
Ремонт ноутбуков в санкт-петербурге
Расценки на услуги. Набор технической информации.
restart-home.ru
Облако тегов

Блок использует технологию Flash.
Для полноценного просмотра
требуется более новая версия
Adobe Flash Player.


Топ новостей
 

Обновления модифицированной прошивки 3.80M33

автор: SeeD | 17-01-2008, 05:13 | Просмотров: 11877
    Буквально несколько часов назад появились сразу 3 обновления для вышедшей на днях прошивки 3.80M33. Ими стали 3.80M33-3, плагин popsloader и 3.80M33-4, исправляющий ошибку, допущенную Dark_Alex в третьем обновлении.

    Сразу скажу, что исправления не коснулись главной проблемы 3.80 - многие карты памяти продолжают работать на более низкой скорости. Дополнительных комментариев по поводу контроллера карты памяти от Dark_Alex пока что не поступало.



Нововведения в 3.80M33-3:
  • исправлена ошибка 0x80010013, появляющаяся при запуске игр, купленных в PSStore
  • улучшена совместимость между программами разных версий 3.хх
  • внесены некоторые изменения, необходимые для плагина popsloader

Нововведения в 3.80М33-4:
  • исправлена ошибка 3.80М33-3, из-за которой был недоступен режим NO-UMD Sony NP9660

Нововведения в плагине popsloader:
  • поддержка прошивки 3.80M33-3 и выше (но не ниже!)

Установка обновлений:

обновления являются коммулятивными, то есть включают в себя все предыдущие, поэтому можете ставить сразу 3.80M33-4 на любую предыдущую версию 3.80М33. Обновиться можно двумя способами:

1) [Скачать], распаковать в /PSP/GAME/ и запустить из меню Игра.
2) При наличии Wi-Fi доступа в Интернет можно обновиться через функцию Сетевого обновления. Я проверил, работает отлично.

Несколько слов о popsloader:

Если вы не в курсе, то popsloader, это плагин для встроенного эмулятора PS1, который позволяет значительно расширить список поддерживаемых для запуска игр. Дело в том, что эмулятор меняется каждый раз от версии к версии, при этом не всегда в лучшую сторону. Поэтому нередко возникает ситуация, что PS1 игра, прекрасно работавшая на старой 3.02ОЕ напрочь откажется работать в новой 3.80M33.

Плагин popsloader позволяет при запуске игры выбрать версию эмулятора из любой выходившей ранее прошивки, начиная с 3.02 и заканчивая встроенной 3.80.

Архив с нужными файлами и инструкция по установке появится здесь уже завтра. Плагину будет посвящена отдельная новость в соответствующей категории.


Ключевые теги: psp, прошивка, Dark-Alex
 
  • Вы не вошли или уже голосовали
  • Рейтинг: 0 (Голосов: 0)
 
Новинки
Комментарии